lunes, 27 de junio de 2016

Instalar modulo de php5 para Apache

Hace unos días estaba teniendo problemas con Apache, ya que no estaba ejecutando los archivos php, sino que simplemente los mostraba en texto plano. Leyendo un poco en Internet, descubrí que no tenía instalado ni habilitado el modulo para ejecutar php5.

Para resolverlo, simplemente instalamos el modulo en nuestro computador (suponiendo que ya tienes apache2 y php5 instalado):
sudo apt-get install libapache2-mod-php5
Y luego verificamos que esté activado:
a2query -m php5
Si no está activado, ejecutamos el siguiente comando para activarlo:
sudo a2enmod php5
Y para finalizar, reiniciamos el servidor apache para que los cambios tomen efecto:
sudo service apache2 restart
Ya funcionaran nuestros archivos de php correctamente.

0 comentarios:

Publicar un comentario